Bee*R Rev Limiter 1ZZ-FE problem

Discussion in 'ELECTRICAL' started by PaulXZY, Apr 14, 2019.

  1. PaulXZY

    PaulXZY Fresh Recruit

    I have problem connect bee*r rev limiter (the fake one) to my Toyota Celica 1ZZ-FE. If i connect like in manual led light flash still and nothing happend. I tried connect the yellow and green wire to tacho, no reaction. If i connect the yellow one to NE+ engine won't start no matter how option i use but if i set gain to 1 led flash couple times but engine still won't start and green to IGF and to all coils. Maybe i doing something wrong but i tried everything. Pls help DIAGRAMS_ENGINE_ECM_GUIDE1.jpg DIAGRAMS_ENGINE_ECM_GUIDE2.jpg post-6399-1191895189.gif
     
  2. SKINY

    SKINY Registered User +

    Welcome to the best Starlet site about mate :)
    If that's a fake as you say is save the hastle and just bin it, wouldn't change anything like that buddy
     
    H_D likes this.
  3. PaulXZY

    PaulXZY Fresh Recruit

    In some cars the fake bee*r work good
     
  4. SKINY

    SKINY Registered User +

    And in yours it isn't lol :) the clue to the problem is the word Fake...........
     
    TylerGlanza and H_D like this.
  5. H_D

    H_D Paid Member

    might aswell set the car on fire if you are looking to fit fraud parts
     
    TylerGlanza and SKINY like this.

Share This Page