cant get laptop to connect to emanage ultimate

Discussion in 'ENGINE MANAGEMENT' started by pc18, May 16, 2011.

  1. pc18

    pc18 North West England Area Rep.

    well ive been trying to get my laptop to connect to my emu as i need to put more fuel into my map as its leaning right off as soon as its coming on boost.

    ive got windows 7 64 bit on the laptop

    the emu has been mapped before

    running v2.2 emanage software

    the first time i connected to the emanage it said the usb driver couldnt be found. i have installed this now but i still get nothing when i connect my laptop to the emu. ive tried running the software in compatability mode but no luck, any ideas??
     
  2. Morph

    Morph Paid Member

    Had this issue last week when mine was being mapped ended up using windows xp as the mapper couldnt get the drivers to work in 7 or vista.
     
  3. kieran.s gt

    kieran.s gt Registered User +

    it wont connect on a 64 bit
     
  4. dac69er

    dac69er Super Moderator

    was going to say the same thing. hardly any old skool programs work on the 64 bit windows :(

    is there not a compatibility mode or something?
     
  5. Sheldon

    Sheldon Malta Area Rep.

    tried many things... but couldnt work it out.

    what you can do is a partition and install 32bit windows. winodws xp would be the best i guess. im using my old laptop to connect to e-manage so i didnt have to do a partition on the new one.
     
  6. pc18

    pc18 North West England Area Rep.

    cheers guys. When i installed windows 7 i partitioned the os and most of the drive space on another one. so i can fire xp on the other drive. See how i get on.
     
  7. pc18

    pc18 North West England Area Rep.

    well i got it connected using my birds laptop running vista and i also managed to get hold of an old little 13 inch laptop off a mate for 20 quid! it just needs a new power socket and cpu fan fitted so ive got them ordered so it will be ideal for messing about with the emanage. i got some fuel added into my map but my afrs were just going all over the place then leaning right off. i think my wideband is playing up, im going to check the wiring for it.
     
  8. Gav_Kara

    Gav_Kara Paid Member

    What cable u using I got a serial port to USB for my emange blue and using windows xp and it won't connect just keeps running program off line any help people would be good please

    cheers gav
     
  9. pc18

    pc18 North West England Area Rep.

    the emanage ultimate uses the same usb cable as a printer, the blue uses a different type, and ive never used one so no help im afraid
     
  10. Sheldon

    Sheldon Malta Area Rep.


    you need to install the driver for the serial to usb. and find the correct com port
     
  11. Gav_Kara

    Gav_Kara Paid Member

    Cheers buddy I'll give it a try I'm not used to pc as I work on mac so I'll have to get help
     

Share This Page