Car cigarette lighter/power socket not working?

Discussion in 'ELECTRICAL' started by Paul_JJ, Jun 9, 2012.

  1. Paul_JJ

    Paul_JJ Registered User +

    As above!

    Last used on Monday for satnav with no probs. Rarely used to be honest.


    I understand that the fuse must've blown but why? Also where and what fuse is that?


    Thanks a lot.
    Paul
     
  2. SupaStu

    SupaStu Paid Member

    I've blown the same fuse, replaced it and it was sound. I think I blew it when plugging in mobile charger, but its been sound since.
     
    1 person likes this.
  3. AdamB

    AdamB Registered User +

    Check the fuse and also check you haven't knocked off the connector on the back, sometimes they can come off pretty easily.
     
    1 person likes this.
  4. Paul_JJ

    Paul_JJ Registered User +

    I've read something about that on the yahoo answers but I've no idea how it should look like?
     
  5. Paul_JJ

    Paul_JJ Registered User +

    Do you remember which one by any chance?
     
  6. SupaStu

    SupaStu Paid Member

    I think its under the dash under CIG.
     
  7. AdamB

    AdamB Registered User +

    It is connected behind the dash mate, can't remember exactly been a while since I had mine out. Theres two push on connectors and I also think theres a plug. I doubt the plug will come out, but maybe one of the connections have popped off if you've pushed anything in the socket to hard.
     
  8. weeJohn

    weeJohn Paid Member

    Plug can come off the back, but also the metal strips on the back of it can go bad as well. You can remove it easily to check it all and you can replace the bottom connections with a UK spec one as well.
     
  9. Paul_JJ

    Paul_JJ Registered User +

    Thanks everyone it's sorted now.

    The fuse was fine, the connectors on the back were fine as well. There was a piece of plastic in the middle which was blocking the cenral pin to connect, 10 sec fix really.


    My fuse said CIG/RAD - and I found that I have no fuse at all for Def - the bottom one in the middle column... anybody else got that missing? And why is it CIG/RAD??? what's rad? radiator???
     
  10. SupaStu

    SupaStu Paid Member

    Cigar/cigarette and radio

    If you check the DEF one you will probably find there is no metal insert to allow a fuse to fit. I think its just a standard fuse layout template for toyotas. I have three missing, but there are no inserts, so you cant add fuses.
     
    Last edited: Jun 10, 2012
  11. Paul_JJ

    Paul_JJ Registered User +

    Right, that's good to hear. Thanks a lot for your help!
     

Share This Page