+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Registered User +
    Join Date
    Aug 2007
    Location
    Dublin
    Posts
    470
    Reputation: 138

    Default portforwarding ps3 gt5

    need some help, ive lost patience with this.

    when i try to connect to a room online, i get the error 774. bit of googling has come up with because im connected to the net through a router, it reduces my nat type.

    so i need to forward ports to "bypass"? my router. ive now plugged the ps3 directly into the modem/router aswell.

    ive no idea how to do this.

    ive rang sony, and they told me the ports i need to forward are-
    tcp - 80, 443, 5223, 10070-10080
    udp - 3478, 3479, 3658, 10070.

    this was as much help as he was offering, to enter the ports, he said contact my router company, which are closed till monday.

    ive a netopia 3347nwg modem/router.

    ive followed the guide on portforward.com, http://portforward.com/english/route..._Turismo_5.htm and put the extra couple of ports in aswell.

    i downloaded the port check tool from the same website and it says all the ports are still closed.

    i still have the same problem when i try to enter a room.

    anyone else able to help me?

    cheers!

  2. #2
    Registered User +
    Join Date
    Oct 2007
    Location
    Clare, Ireland
    Posts
    524
    Reputation: 286 Members Garage: 2

    Default

    Who's your internet provider?? If it's Eircom you will have to contact them I had problems with trying to play online games its to do with the firewall or something like that

  3. #3
    Registered User +
    Join Date
    Aug 2007
    Location
    Dublin
    Posts
    470
    Reputation: 138

    Default

    yea its eircom

    lucky us!

    cheers!

  4. #4
    Registered User +
    Join Date
    Dec 2007
    Location
    Durham (North East UK)
    Posts
    127
    Reputation: 43

    Default

    If you havent got it enabled already on your router, try enabling the upnp service. It should enable all the ports you need.

  5. #5
    Supermoderator
    Join Date
    Aug 2007
    Location
    An Mhi,Eire
    Posts
    3,324
    Reputation: 990 Members Garage: 4

    Default

    The router should actually allow you to put you PS3 in DMZ so that all ports are open to that IP address.
    Eircom are using there own firmware,which basically dis-abled the use of TCP/UDP port forwarding and DMZ,even though its available on the OEM firmware,which you can't change to as its locked..
    I just set my router firewall to off,I have it like that over 8 months without a problem,just make sure security type is WPA-PSK,its nigh un-hackable,and they have to be within range of your signal to do it.Realistically no one will even try or succed in Ireland.

    Open your browser
    Go to 192.168.1.254
    Enter password broadband1
    To turn off firewall
    Security> Firewall>Off Apply

  6. #6
    Registered User +
    Join Date
    Aug 2007
    Location
    Dublin
    Posts
    470
    Reputation: 138

    Default

    forgot about this and updating it

    done all the portforward stuff, its one of those things that is to easy to be true.

    still dont know what it really does but the solution was i turned the firewall settings on the router to low and then i was able to play gt5.

    havnt tried it with low firewall security and no portforwarding, to much effort for me!

    cheers!

  7. #7
    Supermoderator
    Join Date
    Aug 2007
    Location
    An Mhi,Eire
    Posts
    3,324
    Reputation: 990 Members Garage: 4

    Default

    Only remembered it myself,bit later than you ha
    Glad you got sorted

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts