+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Registered User +
    Join Date
    May 2010
    Location
    Milton Keynes, UK
    Posts
    2,323
    Reputation: 701

    Post Car cigarette lighter/power socket not working?

    As above!

    Last used on Monday for satnav with no probs. Rarely used to be honest.


    I understand that the fuse must've blown but why? Also where and what fuse is that?


    Thanks a lot.
    Paul

  2. #2
    Paid Member SupaStu's Avatar
    Join Date
    Aug 2007
    Location
    Sperrin Mountains, NEEH!
    Posts
    1,251
    Reputation: 632 Members Garage: 1

    Default

    I've blown the same fuse, replaced it and it was sound. I think I blew it when plugging in mobile charger, but its been sound since.
    + + + + + + + + + + + + + + + + +

    Xbox Live Username: supastu

  3. #3
    Registered User +
    Join Date
    Nov 2010
    Location
    Oxford
    Posts
    3,166
    Reputation: 1203

    Default

    Check the fuse and also check you haven't knocked off the connector on the back, sometimes they can come off pretty easily.

  4. #4
    Registered User +
    Join Date
    May 2010
    Location
    Milton Keynes, UK
    Posts
    2,323
    Reputation: 701

    Default

    Quote Originally Posted by AdamB View Post
    Check the fuse and also check you haven't knocked off the connector on the back, sometimes they can come off pretty easily.
    I've read something about that on the yahoo answers but I've no idea how it should look like?

  5. #5
    Registered User +
    Join Date
    May 2010
    Location
    Milton Keynes, UK
    Posts
    2,323
    Reputation: 701

    Default

    Quote Originally Posted by SupaStu View Post
    I've blown the same fuse, replaced it and it was sound. I think I blew it when plugging in mobile charger, but its been sound since.
    Do you remember which one by any chance?

  6. #6
    Paid Member SupaStu's Avatar
    Join Date
    Aug 2007
    Location
    Sperrin Mountains, NEEH!
    Posts
    1,251
    Reputation: 632 Members Garage: 1

    Default

    I think its under the dash under CIG.
    + + + + + + + + + + + + + + + + +

    Xbox Live Username: supastu

  7. #7
    Registered User +
    Join Date
    Nov 2010
    Location
    Oxford
    Posts
    3,166
    Reputation: 1203

    Default

    It is connected behind the dash mate, can't remember exactly been a while since I had mine out. Theres two push on connectors and I also think theres a plug. I doubt the plug will come out, but maybe one of the connections have popped off if you've pushed anything in the socket to hard.

  8. #8
    Super Moderator weeJohn's Avatar
    Join Date
    Aug 2007
    Location
    Co. Antrim
    Posts
    6,090
    Reputation: 3795 Members Garage: 2

    Default

    Plug can come off the back, but also the metal strips on the back of it can go bad as well. You can remove it easily to check it all and you can replace the bottom connections with a UK spec one as well.
    243 bhp, 210 ft/lbs of torque, 4 wheels to put it through

  9. #9
    Registered User +
    Join Date
    May 2010
    Location
    Milton Keynes, UK
    Posts
    2,323
    Reputation: 701

    Default

    Thanks everyone it's sorted now.

    The fuse was fine, the connectors on the back were fine as well. There was a piece of plastic in the middle which was blocking the cenral pin to connect, 10 sec fix really.


    My fuse said CIG/RAD - and I found that I have no fuse at all for Def - the bottom one in the middle column... anybody else got that missing? And why is it CIG/RAD??? what's rad? radiator???

  10. #10
    Paid Member SupaStu's Avatar
    Join Date
    Aug 2007
    Location
    Sperrin Mountains, NEEH!
    Posts
    1,251
    Reputation: 632 Members Garage: 1

    Default

    Cigar/cigarette and radio

    If you check the DEF one you will probably find there is no metal insert to allow a fuse to fit. I think its just a standard fuse layout template for toyotas. I have three missing, but there are no inserts, so you cant add fuses.
    Last edited by SupaStu; 10-06-2012 at 11:14 PM.
    + + + + + + + + + + + + + + + + +

    Xbox Live Username: supastu

  11. #11
    Registered User +
    Join Date
    May 2010
    Location
    Milton Keynes, UK
    Posts
    2,323
    Reputation: 701

    Default

    Right, that's good to hear. Thanks a lot for your help!

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts