blueturd's latest activity

  • B
    blueturd replied to the thread TPS sensor issue.
    i will check the line also. filter changed already,, the old one was clogged.
  • B
    blueturd replied to the thread TPS sensor issue.
    if problem still persist then i will have to check the fuel pressure regulator.
  • B
    blueturd replied to the thread TPS sensor issue.
    yeah i think it is..at times it will backfire when shift from first to second only. i already ordered a 255lph pump from tuning...
  • B
    blueturd replied to the thread TPS sensor issue.
    ok guys..i think i know now what the issue is...i think i have a low fuel pressure problem. on startup in the morning it will idle very...
  • B
    blueturd replied to the thread TPS sensor issue.
    90910-12048 Vacuum swicthing 88691-17030 vacuum solenoid
  • B
    blueturd replied to the thread TPS sensor issue.
    yeah the canister i have it installed,, see pic below,,i can see you do not have those,, so what is there on your throttle body where...
    • 1634802778277.png
  • B
    blueturd replied to the thread TPS sensor issue.
    good info bro,, but i am talking about the one that is bolted on the firewall below the wiper motor,,that has vacuum hose connected to...
  • B
    blueturd replied to the thread TPS sensor issue.
    hi guys found something that might be interested about this forum.... what i need to know is what is the role of the Ile up Valve and...
  • B
    blueturd replied to the thread TPS sensor issue.
    yeah i know,, but ive got a 4efte engine loom also,,only dash loom is NA,,the only wire that i cant figure out where it goes to from the...
  • B
    blueturd replied to the thread TPS sensor issue.
    car does not shake when hard acceleration, but in the morning when hard acceleration at a small hill in second gear car looses power i...
    • 1634102141926.png
  • B
    blueturd replied to the thread TPS sensor issue.
    I have seen this thread i will need to get a feeler gauge and set it right, cuz this is a Glanza V engine swap in an EP82. the guys may...
  • B
    blueturd posted the thread TPS sensor issue in ENGINE.
    Hi guys,, I think I'm having issues wit my TPS sensor being configured wrongly, the sensor is screwed on the throttle body far all the...
Top