Base map for stock 4e?

mycars12

Fresh Recruit
Does anyone have a basemap for a stock 4efte ep82 on microsquirt or megasquirt? Having trouble getting it started. Runs for about 2 seconds and shuts off. Maybe the proper ignition settings needed first?
 

mycars12

Fresh Recruit
I keep getting sync 11 error and occasionally 17
11 is too few teeth before second trigger
17 is didn't receive the second trigger when expected in wheel mode
The car starts very rough and won't start without gas and won't hold idle unless I'm giving it gas. Overall very rough. I can show my msq and datalog if you would like.
There seems to be 2 "cam" sensors and 1 crank. I measured tooth #1 btdc from both and got 8° and 13°.
 

Attachments

Last edited:

mycars12

Fresh Recruit
Thank you for that. It seems that I am getting alot of cam noise according to the ignition logger on tunerstudio.
 

Stu-

Member +
Yeah MS systems don't seem to like Toyota reluctor triggering very much, its a known issue. I believe there is a separate VR add onboard that can be used to rectify this, but don't quote me on it, I stopped using MS years ago.
 

Stu-

Member +
Personally I use and recommend Link ecu's, and most of my customer builds use them. Ive tuned all sorts of engines with them and they just work with so little drama, yet have all the capability in the world if you need it, especially the latest release which has 1000hz logging and user defined math calculation ability. I've used quite a few other brands but keep going back to Link for all their support and how well they work. Its really down to personal preference.
 
Top