TGTT Forum Upgrade

Discussion in 'News and Announcements' started by gv1.3, Oct 21, 2017.

  1. Jay

    Jay Admin

    @SKINY - The photo uploader has been a inconsistent for me too. There must be something in the server settings that's messing it around as I've put silly figures into the allowed upload parameters and it still gives me the same error message. Still working on it unfortunately.
     
  2. John 08

    John 08 Registered User +

    Ye its good to see it back, I must put up a build thread on the ep71 & ep82. I tried that link but the site comes back with an error stating "the requested search could not be found"
     
    SKINY likes this.
  3. SKINY

    SKINY Registered User +

    :cool:Hi Jon, looking forward to them
     
  4. Jay

    Jay Admin

    Go to your profile page, click on the postings tab then scroll down to the bottom and you should be able to click on 'all threads started' to show then mate.
     
    John 08 likes this.
  5. John 08

    John 08 Registered User +

    That has worked for me, thanks Jay!
     
    Jay likes this.
  6. SKINY

    SKINY Registered User +

    Whoop Whoop back up and running :cool:
    Updates later :p
     
    Jay and Calum122 like this.
  7. quadcorecraig

    quadcorecraig Paid Member

    Glad to see tgtt back.
     
  8. akyakapotter

    akyakapotter Registered User +

    Glad your back up and running.
    cheers nick.
     
  9. Jay

    Jay Admin

    Rumours of our demise have been exaggerated..

    Yes, fun and games with the domain renewal have given Dylan a few headaches but it's back up and spooling again.

    Just want to thank everyone for their patience!

    Jay
     
  10. GP82

    GP82 Registered User +

    YES TGTT!!!:D:D:D
     
    Jay likes this.
  11. Derek

    Derek Paid Member

    I thought she was dead.
     
    Jay likes this.
  12. Blaine

    Blaine Member

    Since the upgrade and photobucket issues do we still upload pictures the same as we used to?
    And is it safe to keep using photobucket or just use a different site?
     
  13. Jay

    Jay Admin

    I'm gonna suggest using the sites own uploader to prevent the same photofucket dilemma.

    When you make a post hit the upload attachments button and select the photos you want. Once they upload you can add them as either full images or preview boxes for people to click on.

    One small issue we have is that the uploader can't handle big images no matter what I put in the max value box. Must be a bug or something. The software should automatically scale 'too big' pics down anyway but that doesn't seem to be working either. I use a work-around : downloaded a resizing app from the play store and just resize any pics I'm planning on putting on the site. About as much/less hassle as hosting elsewhere.
     
    Blaine likes this.
  14. Jay

    Jay Admin

  15. Jay

    Jay Admin

    Big thanks to Ryan who pointed out an issue with new member registrations today, think I have it fixed but if anyone hears of complaints give me a shout and I will assist directly.

    Gotta love gremlins..
     
    SKINY likes this.
  16. SKINY

    SKINY Registered User +

    Photofuckit is now working again, I've spent the last hour odd flicking through some threads there :cool:
    Working on other forums too
     
    Jay likes this.
  17. Jay

    Jay Admin

    Ted Leonard is my hero of the day - finally a man with some sense!
     

Share This Page