Car Won’t Star

Djaniero

Member +
Hi guys,

My GT is refusing to start at the moment.
I was out a couple of days ago, came back to the car went to turn it over and it just clicked. I could hear the fuel pump priming but just nothing went I turned the key in the ignition.
I armed and disarmed the alarm and then it fired up luckily.
Then yesterday the same thing happened.

So I removed the starter motor and took it to be refurbed. The shop had one ready to go off the shelf..It was considerable smaller/lighter than the oem one but had the same connections etc.

I got home and fitted it, but still had the same issue. I have since taken it back and will be having the oem one refurbed instead.

so far I have checked:

1. starter motor

2. disconnected my emanage and tried to start the car with just the oem ecu.

3. checked the main fuses.

The only other thing I thought it maybe is the aftermarket alarm/immobiliser. However it still arms disarms fine.

The battery is farely new and has the green indicator light on, so I don’t think that’s the issue.
The earth terminal on my starter motor looks like it has seen better days so I cleaned that up prior to fitting.

Is there anything else I should check at this stage?

Thanks for any info
 

starletsy

Member +
Check the engine earth is good you can do this if you have a set of jump leads connect one to the negative post and the other end to the engine block.
Check voltage at the starter motor with a multimeter.
 

SKINY

Lifer
Clicking is the solenoid, either lack of voltage like diff battery or its sticking and bouncing back on itself :)
Have you tried tapping it with a hammer yet when it does it
 

Djaniero

Member +
Check the engine earth is good you can do this if you have a set of jump leads connect one to the negative post and the other end to the engine block.
Check voltage at the starter motor with a multimeter.
I had a quick look at the earths earlier and they all looked in tact. Will double check them and test with jump leads and test starter motor voltage as you said too.
 

Djaniero

Member +
Clicking is the solenoid, either lack of voltage like diff battery or its sticking and bouncing back on itself :)
Have you tried tapping it with a hammer yet when it does it
Someone suggested tapping it with a hammer, but I just decided to get it refurbed to rule it out.
Will report back later after I have fitted the new starter and done some tests.

Thanks guys.
 

dac69er

Super Moderator
Have you checked battery voltage before starting and after the car has started (when it works)?
 

RoyalDutchie

Member +
Glad it was a simple fix. Had the same issues with mine. Starter didn't spin and the solenoid was going bonkers(just like Skiny mentioned).
 

SKINY

Lifer
The youngest 1s are 27 years old now too, 99% of times I've had issues with Toyota starters it's been a wanky solenoid :)
 
Top